<< Previous Topic | Next Topic >>HOME  

ASR-10 No Output

October 2 2016 at 10:12 AM
Max  (no login)

 
Hello everyone, I have a problem with my ASR-10 but could not find anything about this specific problem anywere so if I could ask you guys for help it would be great!
I purchased the Ensoniq ASR-10 Key-Version a few months ago. At the beginning it had a few problems with warming up (cold solder joints?) but worked fine after being in self diagnosis mode for five min. Keyboard tuning also failed.
This Problem got more recent until it didn't boot up anymore, I opened it up checked cables and eventually resoldered the J7 connection between Digital Board and Keyboard. It now boots up fine but I don't get any output signal at all. Not through Headphone nor the other output jacks. Sampling in the unit seems to work as I get a visual input signal but also no output signal. Triggering Instruments via Midi signal works also without any output signal though.
Clues highly appreciated!

 
 Respond to this message   
AuthorReply
Max
(no login)

Update

October 3 2016, 6:25 AM 

Hello everyone I actually found the cause of the no output problem!
I concentrated on the analog board, since I got a sample in signal it was unlikely that the analog jack board was the reason.
After taking out the SCSI board without any change of the problem I turned the 20 pin ribbon cable 180° and it worked!
Seems like the cable were the problem after all I am not sure if color variations point out a faulty cable.
Both cables got a purple stain on the exact same wire.
I am gonna exchange these anyway and hope I will be good to go with my SCSI board again!
Hope this is helpful to anyone else.

 
 Respond to this message   
 
  << Previous Topic | Next Topic >>HOME  
Find more forums on MusiciansCreate your own forum at Network54
 Copyright © 1999-2017 Network54. All rights reserved.   Terms of Use   Privacy Statement