<< Previous Topic | Next Topic >>HOME  

Error 040 + Display Questions (NOVICE)

May 9 2017 at 9:30 AM
Devin  (Login delazoo)

 
First time poster here, happy to find this forum. I recently procured a "needs love" 1994 ASR-10 for an outstanding price, but the unit is not currently operational. Upon boot, the unit will not read either OS disk I have for it, then gives me error 040. To my understanding that's a problem with the digital board (right?), but it's been suggested that I may simply not have the correct/functioning OS with which to boot it. It should be noted that the gentleman I bought it from may be the only former ASR owner more clueless on the unit than myself, as he just gave me a baggy of random floppies he got from the previous owner, unsure as to what any of them were for. If a different OS is worth the attempt, is there anything I should know with respect to which OS I should use.

Secondly, there are a few segments missing from my display (stock LED). For instance my "PLEASE INSERT DISK" message I've come to know so well reads as " LEAS N DISK". Being as there are only a few individual segments missing, is it possible that a few connections simply need retouching, or is it more advisable for me to replace the display outright?

Best guesses are welcome here, because while I have a certified tech one town over from me (how cool is that?), he will naturally charge a bench fee to assess the unit's malfunctions. If possible, I'd rather spend what money I am able to throw at the unit towards fixing specific problems, provided I'm able to identify them accurately. My apologies if these topics have been covered ad nauseum, but thanks in advance for any help!

 
 Respond to this message   
 
  << Previous Topic | Next Topic >>HOME  
Find more forums on MusiciansCreate your own forum at Network54
 Copyright © 1999-2017 Network54. All rights reserved.   Terms of Use   Privacy Statement