QB / QB64 Discussion Forum      Other Subforums, Links and Downloads      Archived Pascal Resources    Search
 


It's going...

by (Login MCalkins)
Moderator

 
I think the Compaq died. I think something inside got cooked or something. Anytime the charger is plugged into it, the LED blinks rapidly, and there is a smell of electrical smoke (which there had always been with that computer).

So, I am using the Upgrade product key that I bought on the Toshiba. That means I am out $89, but I just want this issue to go away.

Clippy:

Thanks for the suggestions.

>THEN install a CRACKED Pro Upgrade over top of both. Then see if M$ allows them to be validated.

I'd be reluctant to use "cracked" Windows, especially if the crack would be detectable to the user, perhaps through SFC or something.

Anon of Hungary:

Thanks for the suggestions.

>You want a modern operating system that does not require activation, is free, and is not Linux.

Something like that. I would like a Windows operating system, because Windows is what is familiar to people. I would want it to be secure on the internet. I would want it to be responsive on the very limited hardware in question.

98SE wouldn't require activation, and would perform well on the old hardware. However, it is not safe on the Internet, and wouldn't run some of the more modern applications. It isn't NT.

2000 wouldn't require activation. Aside from slow start up time, it would probably perform okay on the hardware in question, especially without antivirus. I would have called it safe on the internet until last year, when MS stopped updating it. It has most of the functionality of XP, and all the advantages of being NT.

XP requires activation. It is safe on the internet until 2014, when MS will stop updating it. It is sufficiently functional, and has all of the advantages of being NT. It probably performs about the same as 2000, probably with faster start up time. However, installing an antivirus will severely hurt performance on a machine with limited RAM.

Linux and FreeBSD both lack familiarity for the people who would probably buy the computers. Also, I am not familiar enough with Linux or FreeBSD setup and administration to properly secure the computers, unless they are secure by default. Also, I've got my doubts about how well either would perform on the limited hardware in question.

>Clearly, the solution is to install FreeBSD.

The thought had crossed my mind.

Anyway, I'm just going to use the key I bought and be done with it.

The ultimate solution to all of this will be ReactOS. However, I get the feeling that NT 5.x (2000, XP, 2003), which ReactOS tries to duplicate, will be considered thoroughly obsolete by the time ReactOS is stable. By then, most things will probably require NT 6.x (Vista, 2008, 7) or later. :-P

Regards,
Michael

Posted on Jul 6, 2011, 9:06 AM

Respond to this message   

Return to Index

Response TitleAuthor and Date
*openbsd is my favoriteRick on Jul 10

 Copyright © 1999-2014 Network54. All rights reserved.   Terms of Use   Privacy Statement