<< Previous Topic | Next Topic >>Return to Index  

HID's problem (won't light up sometimes), where can i get a new custom relay built?

April 25 2004 at 10:21 PM
  (Login Dracord)

 
Hello everyone. I have a 98 honda accord with philips 85123 bulbs and Hella ballasts (not sure model number...i can check if necessary) with a relay built from illusion-lighting. Lately, my headlights have been messing up. I was just wondering if anyone could help me or direct me where to get a custom relay built.

The relay i have works like this. Power directly from battery goes through fuse, then into relay box. Power from stock passenger headlight connection is routed to both ballasts , and back to the relay. Sorry if this confusing, but i really don't know about how this system works.


Scenario 1
2 weeks ago i got pulled over because passenger side headlight was out. Turned the headlights off, then back on and they both worked fine. Didn't have any problems immediately after that

Scenario 2 (week later)
It had been drizzling most of the day, went out to the car, tried to fire up the headlights and nothing happened...not a flicker or anything. Both headlight fuses were fine as well as the fuse on the relay system. I had a spare relay that i plugged in and nothing. I unplugged the power from ballast 1 and hooked it up to a stock 9006 bulb and tried. Bulb turned on as well as driver side HID. Unplugged stock bulb, plugged passenger HID back in, fired them up and they both worked fine.
Driving down the road a few minutes later, both headlights turned off, then back on within a few seconds. This happened again so i pulled over and turned them off. I investigated, no busted fuses or anything. Tried to fire up the headlights..nothing. Tinkered around with wiring, unplugging and plugging things back in and they worked. I noticed when i would touch the wire from passenger ballast to HID bulb, that side would flicker. I tinkered around until everything worked again.

Scenario 3 (week later)
Rain again, tried to fire up the headlights..nothing. Did the same thing, switching relays and unplugging/replugging things. HID's eventually started working. I did not notice any moisture around wiring/relay.


Now, i know something is wrong, but not sure what. The thing i don't like about this relay system is that is is powered by only one side. I talked to illusion lighting to see if they would build me another relay for the other side so the HID's would at least be independant but they are booked for awhile. Does anyone know of a place that will build me a relay, or does anyone know what's wrong?


Cliffs notes: Sometimes HID's won't fire up, sometimes they will just flicker off then on, sometimes one will go out, problem may be ballast or relay?

 
 Respond to this message   
AuthorReply

herman
(Login herman_sho)
Forum Owner

Re: HID's problem (won't light up sometimes), where can i get a new custom relay built?

April 26 2004, 7:13 AM 

Where are u located?
What brand/model ballast s do u have?
Have u opened up ballast and checked for water? If so, that can kill them. And if they are partially killed they can kill your bulbs because they don't fire properly. To me it seems like a ballast mounting problem, with water reaching ballasts. Ballasts in general are not waterproof. They can take occasional mist, but that's it.

You can send harness/relay system to me if u want. It probably wan't help much, because 12V wiring harness is rarely dependant on humidity levels. Checkout ballast page on faq for more tips on waterproofing.

 
 Respond to this message   

(Login Dracord)

Re: HID's problem (won't light up sometimes), where can i get a new custom relay built?

April 26 2004, 12:35 PM 

I live in Michigan. I believe these are the ballasts i have




I have not opened them up to inspect for water. I've had these for approximately 6-7 months and this is the first time they've done this. They've survived through plenty of rain, and even 4 months of snow. For weatherproofing, is the primary source of leakage the seams around the edges or the plugs?


    
This message has been edited by Dracord on Apr 26, 2004 12:39 PM
This message has been edited by Dracord on Apr 26, 2004 12:37 PM


 
 Respond to this message   
Anonymous
(Login greedy111)

Re: HID's problem (won't light up sometimes), where can i get a new custom relay built?

April 26 2004, 12:25 PM 

i would say that your ballast has definitely gotten moisture inside. the same thing happened to one of my friends. after he washed his car, the hid started flickering then didnt work at all. you dont need a new relay harness. just opten up the ballast and let the moisture evaporate. i took the covers off the ballast and sat it vertically for about an hour or two inside a car on a hot sunny day. plugged it back in after that and it worked fine and has been working fine for a few weeks now.

 
 Respond to this message   

(Login Dracord)

Re: HID's problem (won't light up sometimes), where can i get a new custom relay built?

April 26 2004, 12:42 PM 

I thought that ballasts don't have any part in keeping the HID's running? I understand it would be a ballast problem firing them up, but when i was driving the other day the HID's were on, then they both turned off then on again. I really don't want this to happen again

 
 Respond to this message   


(Login ekooke)

Re: HID's problem (won't light up sometimes), where can i get a new custom relay built?

April 26 2004, 2:33 PM 

Ballasts aren't just igniters, they are also sustainers.

 
 Respond to this message   
Current Topic - HID's problem (won't light up sometimes), where can i get a new custom relay built?
  << Previous Topic | Next Topic >>Return to Index  
 Copyright © 1999-2014 Network54. All rights reserved.   Terms of Use   Privacy Statement  
Direct link to FAQ