Return to Index  

Latest news - good and bad

February 11 2013 at 8:55 PM
Aussie Modeller International  (Login Aussie_Modeller)
Owner
from IP address 123.211.86.151


Response to Forum reopened as a temporary measure

 

I have just spoken to the tech support folks and it seems we MAY be back in business tonight if all goes well. That's the good news.

Now the bad news. It seems that due to a fault in the back up system, my backups, my providers back ups and the upstream providers backups are corrupted due to a technical fault with the back up program. I have the data for posts etc until 02 Nov 12 and if all goes well we will get the forum back to that level.

If it does work then unfortunately all posts after 02 Nov 12 will be lost at this stage and those that joined us after that date will have to rejoin if they wish to.

I am VERY unhappy with my provider and will now start backing up the data myself as a back up to them and the upstream provider. We will also be looking at different ways of doing back ups that don't corrupt the data in the same fashion. It appears that the problem is if your file (our forum) is too big then the back up program doesn't do a complete back up, not a very good thing for a backup program. It is also something that my provider didn't know and subsequently tell me.

We shall hopefully find out tonight what the verdict is for this fix and once I find out any more info I shall post it here if the other forum is back up and running.

Warmest regards,

David Harvey
Editor
Aussie Modeller International.
http://www.aussiemodeller.com.au

 
 Respond to this message   
Responses

Find more forums on ModelingCreate your own forum at Network54
 Copyright © 1999-2017 Network54. All rights reserved.   Terms of Use   Privacy Statement