<< Previous Topic | Next Topic >>Return to Index  

Pat I cannot register on the new site.....help

January 6 2006 at 11:48 AM
katie  (Login mommykate)

I noticed Lynn posted the same question on the pregnant board......I cannot get past the registration page. Am I doing something wrong? I had tried a while back to register on the playgroup board but could not get through so gave up. I know you keep getting questions.....but I would like to register so that I can stay in touch with the group and all of the wonderful information.
Thanks, Kate

 
 Respond to this message   
AuthorReply

Pat
(Premier Login satie37)
Forum Owner

Lynn I tested the registration and was able to register (m)

January 6 2006, 12:04 PM 

I did, when I looked at the logs notice a couple of page load errors around 11:44. Make sure you are doing the following:

1. Go to the HOME page. Use the drop down to go to the Register For Fertility Over 40
2. Complete the Registration form. Make sure you REMEMBER YOUR USERNAME and Password. After you complete the form click on REGISTER at the bottom of the form. It is in small letters on the left hand side of the form.

3. Once you click on Register if you look at the TOP LEFT of your screen you should see a small LOGOUT word. This is the button you use to logout or login to the site. If it says LOGOUT it means that you are already logged in and should be able to go to the FORUMS.

After you post on the FORUMS and/or look around the site make sure you LOGOUT by clicking on the logout button at the top LEFT of your screen. Each time you come to the site click on the LOGIN button and then key your user name and password.

IF you have any problems please post or email me. Lynn's problem was a result of her trying to use her Network54 account without registering to the new site.

~ Pat

Pat - AKA - Satie37





 
 Respond to this message   
Katie
(Login mommykate)

Pat still no luck

January 6 2006, 7:09 PM 

I have tried over and over again and when I click on register.....it keeps on bringing up "this page cannot be displayed" or it brings the registration form back up with some of my information missing. I have tried with a couple of different e-mail addresses to see if that is the problem.....still no luck. Any suggestions? Anyone else out there with the same problem or is it just me?
Thanks.

 
 Respond to this message   

Pat
(Premier Login satie37)
Forum Owner

What userid did you choose to register with and I will (m)

January 6 2006, 7:36 PM 

see if maybe your profile is corrupted and will fix it. Worse case scenario I will register you myself and send you your password. Let me know your username!

~ Pat

Pat - AKA - Satie37





 
 Respond to this message   
katie
(Login mommykate)

Re: What userid did you choose to register with and I will (m)

January 7 2006, 1:16 AM 

Thanks Pat, I am trying to register with the username Mommykate. If you need an email let me know where I can send it. Thanks, Katie

 
 Respond to this message   
 
  << Previous Topic | Next Topic >>Return to Index