badshoe.jpg
Click logo to enter advertiser's site
 

 Return to Index  

Update to Galaxie & Stuart...

December 10 2011 at 4:01 PM
Jim  (no login)
from IP address 205.188.116.130


Response to yup

 

Hi guys... Amazingly enough, the tranny has not been slamming hard into reverse since I had the "dished" reverse plates installed, and since lowering the idle from 1000 to about 600. Unfortunately, I'm having some additional issues which has forced me to bring the car to another tranny shop to get resolved. I haven't driven the car too much after the 1st shop had to rebuild the tranny 3 times, but a few weeks ago, I took it on a nice ride. I noticed a very loud pump noise, almost like a buzzing, when I got to my destination. Then, it happened again on the way home. I have driven it a few times this week to see if it still makes that noise, and after warming up, the noise begins. It changes pitch from Drive to Low to Park. I guess it's a pump issue. Anyway, original shop has basically said "have a nice day"... We'll see how much this new shop is going to charge me for this, then I'll either suck it up or chase the 1st shop for reimbursement. The question I have for you guys, is... I noticed a vibration around 40 - 50mph. The vibration isn't constant, it rolls from unnoticable to very noticable as I drive (I feel it big in the steering wheel). I'm assuming it's related to the drive-shaft or universal joints, since this vibration hasn't shown up until after the 3rd rebuild at the original shop... I think they beat the piss out of the joints each of the 3 times the had to pull the tranny out. I'm hoping this is the answer, I don't mind if it is... I'm just hoping it's nothing major, especially a problem with the converter? I really don't want to have to pay this new shop to rebuild the converter. Any thoughts???

 
 Respond to this message   
Responses

Find more forums on CarsCreate your own forum at Network54
 Copyright © 1999-2018 Network54. All rights reserved.   Terms of Use   Privacy Statement  
bp.jpg