If that's not it, I dunno

by

 

Let's look at everything again.

1) You installed the game, and it runs, with the original version 1.50 for Wilderness Missions. Or doesn't it, and you're hoping the patch will fix it?
If it does run, your original CD isn't likely to be corrupted.

2) I had the same problem and the same error message you did when I applied the patch. However, copying the patches .exe file into my D:\Incubation directory where my incubation.exe is solved this. (Note that drag'n'drop will only make a shortcut, so be sure you make a copy by holding down Ctrl.)

3) I don't know why the patch didn't work in the first place, so maybe there's another condition preventing it from finding stuff once you've copied the patch into the Incubation directory. In that case, you should not be asking for the original .exe files, but the patched versions of all files affected by the patch, because these aren't likely to be found either.

4) I am unable to provide them for you, as I am running 1.52d (the German version).

Frustrating, isn't it?
-mendel



Posted on Sep 1, 2003, 1:35 AM

Respond to this message

Goto Forum Home
Responses

  1. thanks anyway. , Sep 1, 2003

Find more forums on StrategyCreate your own forum at Network54
 Copyright © 1999-2014 Network54. All rights reserved.   Terms of Use   Privacy Statement