Need DOM help

by allensis (Login allensis)

 

I am having trouble getting a Reply DOM running again after nearly 3 years of it sitting in a box. My 10 year old son would love to tinker with it on his mac.

I am installing it in a PM6500/225.

The first step was to install it and see if it worked. It did. I put it in, with the internal GIMO monitor cable. Dropped an old copy of PC Setup 2.1.7f into the System 9.1 folder and restarted. Amazingly enough, it worked. Switching over, installing, etc. Except that nothing stuck. I tried to install MSDOS 6.2, didn't work. Tried Windows 3.1, seemingly worked, restart - nothing in the container drive. Then the switchover stopped working.

I have now tried quite a few different things. I built containers under 8.5, and 8.1., same results - no switchover. Just the slightly dim screen.

I tried going back to PC Setup: 1.6.1 - 1.6.4 - no joy!

I double-checked the GIMO cable and it seems fine.

Of course the most frustrating thing is that it worked immediately, almost, for just a bit under OS 9.1 and 2.1.7f. Now, mysteriously - nothing.

Any help would be greatly appreciated. Just knowing someone else is reading this might even be helpful.

Thanks!

Posted on Oct 25, 2007, 12:57 AM

Respond to this message   

Goto Forum Home

Find more forums on Network54Create your own forum at Network54
 Copyright © 1999-2017 Network54. All rights reserved.   Terms of Use   Privacy Statement