Network54  
         Home 
 | 
 Search 
 | 
 My Account 
 | 
 Help 
  
 Help   >>  Support Index   >>  Network54 Admin Forum   

 Return to Index  

private board set up.

April 27 2010 at 5:25 PM
No score for this post
phil  (Premier Login 7litre)
Network54 Premier Admin Group
from IP address 75.168.44.176
Qwest Communications
Saint Paul, Minnesota
United States


Response to There used to be tutorials

I set up the 'private' board....then set up the group.
Then invited the folks I needed by sending them an email to go to the group and apply for membership.
(Found out they needed to log in first to see the 'apply for membership' button).
I had it set to 'validate email & approve'. It seems to be working.

Although, I have one person that I approved who can't get in, but everyone else has been able to. I can see him on my list of approved folks. Any idea what i should ask him to check for to see why he can't get into the private board? I did tell them to check the browser to make sure it allows for cookies from N54....can't think of anything else. ideas?

Also, I still can't manually add anyone to the group by their log in. I have manually added their 'log in' name to the group, but they still cannot access the board. ideas??

FYI - I use no moderators on any of my boards, just allowing the approved members to 'post html'.

thanks!

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
Responses



 Copyright © 1999-2005 Network54. All rights reserved.   Terms of Use   Privacy Statement