Network54  
         Home 
 | 
 Search 
 | 
 My Account 
 | 
 Help 
  
 Help   >>  Support Index   >>  Network54 Admin Forum   

  << Previous Topic | Next Topic >>Return to Index  

Fix for YouTube embed problem

February 10 2012 at 2:45 PM
No score for this post

  (Premier Login ripperproductions)
N54 Volunteer Moderator

Thanks to Rob for digging through past posts. Although this says "for Safari", the tip possibly works for any browser having this issue... Here is the link:

http://www.network54.com/Forum/44985/message/1306365990/How+to+embed+Youtube+using+Safari




spinbrush.gif
Ripper


sticky.gifNetwork54 Forum Tech Tips
sticky.gifAirbrush and Paint Tech Forums

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
AuthorReply


(Premier Login tatialoringcc)
Network54 Premier Admin Group
173.66.177.109
Verizon Internet Services
ръ
Silver Spring, MD
United States

Re: Fix for YouTube embed problem

No score for this post
February 16 2012, 12:21 AM 



Sorry Ripper, YOU TUBE embed's (even following these steps) do NOT work with SAFARI on a MAC.

But happily, it DOES work using FIREFOX as your browser.

I just switch to FIREFOX whenever I want to embed anything on our Forum from YOU TUBE,

then switch back to SAFARI, my usual browser, for regular use.

Hope this helps,

Tatia

 
Scoring disabled. You must be logged in to score posts.Respond to this message   


(Premier Login ripperproductions)
N54 Volunteer Moderator

Re: Fix for YouTube embed problem

No score for this post
February 16 2012, 8:24 AM 

Sorry, I have no way to test Safari on a MAC, but I do have Safari on my PC. I check my websites to see if they work in the most popular browsers. It's almost a full time job keeping up with browser changes and incompatibility issues.....

The latest is IE9 doesn't erase sessions that used to close whenever you closed the window. I now have to go into all of my websites that use sessions and kill each session whenever you leave the page or section with the session in it. It's a collosal pain.....

It also screws with pages that refresh to start the session. Refreshing the page now kills the session and you have to login all over again (kinda defeats the whole purpose for the session).... I'm trying to work out a fix.. Maybe only kill the session for IE9 and leave it as is for all others.....

I'm tired just thinking about it....




spinbrush.gif
Ripper


sticky.gifNetwork54 Forum Tech Tips
sticky.gifAirbrush and Paint Tech Forums

 
Scoring disabled. You must be logged in to score posts.Respond to this message   

Oli
(Login BrookBondChim)
176.251.77.130
ръ
Ware, F8
United Kingdom

Cant get this to work

No score for this post
October 14 2012, 2:36 AM 

Im using Chrome and havent been able to embed any youtube videos into a post on my forum.. Any help here please Ripper?


 
Scoring disabled. You must be logged in to score posts.Respond to this message   


(Premier Login ripperproductions)
N54 Volunteer Moderator

Re: Cant get this to work

No score for this post
October 14 2012, 10:12 PM 

Doesn't work with Chrome. Never did. Assume it never will.


spinbrush.gif
Customs by Ripper

sticky.gifNetwork54 Forum Tech Tips
sticky.gifAirbrush and Paint Tech Forums

 
Scoring disabled. You must be logged in to score posts.Respond to this message   


(Login BrookBondChim)
176.251.7.205
ръ
London, H9
United Kingdom

It does work in Chrome

No score for this post
December 4 2012, 8:38 AM 

Ripper

In this thread I can see the embedded video?
http://www.network54.com/Forum/44985/message/1306365990/How+to+embed+Youtube+using+Safari

But when I try embedding videos it never works.

 
Scoring disabled. You must be logged in to score posts.Respond to this message   


(Login BrookBondChim)
176.251.7.205
ръ
London, H9
United Kingdom

Got this working now!!

No score for this post
December 4 2012, 9:11 AM 

In any browser as far as I can tell

Follow the instructions at this website

https://productforums.google.com/forum/?fromgroups=#!topic/youtube/iytmcKfIEH4

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
Current Topic - Fix for YouTube embed problem
  << Previous Topic | Next Topic >>Return to Index  


 Copyright © 1999-2005 Network54. All rights reserved.   Terms of Use   Privacy Statement