Home > Discussion Groups > General

Message posting guidelines:

  • Full real names must be used at all times.

  • A valid e-mail address must be provided. (This is not optional)

  • Images must be posted at low resolution (72 dpi) and no larger than 760 pixels wide, and copyright/trade mark owners must be credited whenever reasonably possible.

  • Registration is compulsory if you wish to post messages on the Discussion Groups. For further information, please see the following message: http://www.network54.com/Forum/message?forumid=47207&messageid=1113822984

Please read our Community guidelines before posting.

By contributing to this discussion group, you indicate your agreement to the Terms and Conditions of Use.

Posts that violate the guidelines or Terms and conditions of Use of the Missing-lynx.com discussion groups will be erased, and repeated violation of this policy may result in termination of the violator's account.

Advertisement

 Return to Index  

Could somebody fix these forums?

December 7 2017 at 4:08 AM
David Byrden  (Login DavidByrden)
Missing-Lynx members
from IP address 84.113.190.15

Am I the only person experiencing this?

1. Log in and start writing a reply to a post
2. Leave the page open while writing the reply, for maybe 10 minutes
3. Submit your reply
4. The website asks you to log in again
5. Log in again. Or don't log in. It makes no difference. Your reply has disappeared and you can't find it by going "back"



    
This message has been edited by DavidByrden from IP address 84.113.190.15 on Dec 7, 2017 4:09 AM


 
 Respond to this message   
Responses

  1. Re issue - Andrew deeley on Dec 7, 2017, 5:27 AM
    1. Most forums have a time-out function for stale posts, not only N54. n/m - JMehner on Dec 7, 2017, 11:21 AM
     
  2. Or highlight your text and copy before hitting "respond" - Rob Gronovius on Dec 7, 2017, 10:33 AM
  3.  
  4. Sorry, N54 issue - Al Bowie on Dec 7, 2017, 3:50 PM
  5.  


Terms and Conditions of Use
Report abuse