<< Previous Topic | Next Topic >>Return to Index  

Laquer ideas,

August 23 2006 at 12:03 PM
Jon  (Login jonliddelow44)
from IP address 62.136.27.123

 
Hello there
I wonder if anyone can help, whenever I have tried to laquer my kits it always seems to pickle the decals. John has always been excellent in suppling replacement decals, but i would rather get it right first time. I have tried Tamiya, Halfords, Extra colour etc all with no luck. has anyone got any ideas?

Jon

 
 Respond to this message   
AuthorReply
John Clarke
(Login JohnClarke)
81.86.145.31

Re: Laquer ideas,

August 26 2006, 8:32 AM 

I've just finished spraying Halfords laquer onto a Marsh 917/30 and had no issues at all. Infact I've used Halfords laquer on almost all of my models from a variety of manufacturers and never had an issue (now that's tempting fate!).

I find the trick is to use Microset and Sol to apply the decal (even the flat ones) over well dried paint. Leave to dry and spray 2-3 misted coats of laquer from a good distance. These will dry slightly rough, but will protect the decals from a single wet coat shot afterwards. I leave about 10 minutes betwean the mist coats, with about 20 before the wet coat and it seems to work every time. The real thing to watch out for is air bubbles trapped under the decals as these can cause the decal to lift as the laquer goes off.

Hope that helps!

 
 Respond to this message   
Jon
(Login jonliddelow44)
62.136.27.123

Re: Laquer ideas,

August 27 2006, 8:18 AM 

Thanks for that
i'll give it another try on the T600 that i've just finished, and keep my fingers crossed

Jon

 
 Respond to this message   
 
  << Previous Topic | Next Topic >>Return to Index  
Create your own forum at Network54
 Copyright © 1999-2014 Network54. All rights reserved.   Terms of Use   Privacy Statement