This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!
 Return to Index  

Not Certified

June 30 2011 at 9:56 AM
No score for this post
 
from IP address 173.245.48.239


Response to ERPI compatible ODI 11

The compatibility matrix is very specific in this matter and that is the document support goes by.

See http://www.oracle.com/technetwork/middleware/bi-foundation/hyperion-supported-platforms-085957.html

You will see for some products ODI 11.1.1.3 is certified.

You will then note that for ERP Integrator only 10.1.3.6 is certified which means using any other version puts you in a strictly non-supported scenario. Non-supported doesn't mean you can't find some way to make it work just that it's usually not going to work and/or hasn't been tested using normal procedures.

So in short don't use ERP Integrator 11.X at this time with 11.1.2.1.0 product.

You may check the certification matrix from time to time going forward some things change every 2-3 months on the document.

Regards,

John A. Booth
http://www.metavero.com

 
Scoring disabled. You must be logged in to score posts.Respond to this message   

RSS feed for this forum - http://www.network54.com/Forum/58296?xml=rss. Please email hypess (at) gmail.com, if you have any questions/feedback/issues.