This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!
 Return to Index  

Re: Excel 2007 Paste Function Sometimes Disabled with Smart View Enabled

August 24 2011 at 12:49 PM
No score for this post
Mark 
from IP address 158.57.150.68


Response to Excel 2007 Paste Function Sometimes Disabled with Smart View Enabled

This happened to one of our HP users on 11.1.1.3 too! It was hard to troubleshoot and only happened on certain XL worksheets within workbook (strange).

Finally, one our HP guys solved the mystery. In our case, certain worksheets had "Lotus Compatibility" mode enabled. Lotus, go figure! BTW, this can be enabled by worksheet.

The fix for us was to open XL workbook, go to worksheet(s) and:

1. Point to the Office button
2. Choose Excel Options
3. Select Advanced (at the left)
4. In the right-hand pane, scroll to the bottom
5. Under Lotus Compatibility Settings for..., deselect the option
- Transition formula evaluation

Hope that resolves your copy/paste problem,
-MD

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
Responses

  1. Re: Excel 2007 Paste Function Sometimes Disabled with Smart View Enabled - Jeff McAhren on Aug 24, 4:52 PM
    1. next to Visicalc - John A. Booth on Aug 24, 5:57 PM
      1. Re: Lotus Compatibility Mode - Tim Tow on Aug 25, 12:09 AM
     

RSS feed for this forum - http://www.network54.com/Forum/58296?xml=rss. Please email hypess (at) gmail.com, if you have any questions/feedback/issues.