This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!
 

 Return to Index  

Question on using 'Import Data' when archiving..?

June 15 2012 at 9:19 AM
No score for this post
Anonymous 
from IP address 12.30.179.126

 

I'm trying to archive some data (Y2009) from one cube to another with similar dimensions but with the potential to be missing some account members in the 'Archive' cube.

When using the 'Import Data' (http://docs.oracle.com/cd/E10530_01/doc/epm.931/html_esb_techref/maxl/ddl/statements/imp_data.htm) from MAXL or just simply importing the file via EAS it's bombing on me and it appears to be because the outlines aren't exactly the same.

I'm using something similar to the following, with no rules file:

import database sample.basic data
from data_file '/data/calcdat.txt'
on error write to '/logs/dimbuild.log';


OK/INFO - 1003040 - Parallel dataload enabled: [1] block prepare threads, [1] block write threads..
ERROR - 1003014 - Unknown Member [Wage Adj] in Data Load, [106] Records Completed.
ERROR - 1241101 - Unexpected Essbase error 1003014.

I'm fine with the missing members but would like to log them and move on but Essbase seems to be having some problems with that.

Is there a way around this problem or do I need to make sure the outlines are identical before I can archive my data?

Thanks,

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
Responses

  1. Re: Question on using 'Import Data' when archiving..? - GlennS on Jun 18, 2:37 PM
    1. Re: Question on using 'Import Data' when archiving..? - Anonymous on Jun 19, 6:17 AM
    2. Re: Question on using 'Import Data' when archiving..? - Anonymous on Jun 19, 10:14 AM
      1. Re: Question on using 'Import Data' when archiving..? - Jeff McAhren on Jun 19, 10:50 AM
        1. Re: Question on using 'Import Data' when archiving..? - Anonymous on Jun 19, 11:08 AM
        2. Re: Question on using 'Import Data' when archiving..? - Anonymous on Jun 19, 12:15 PM
          1. Re: Question on using 'Import Data' when archiving..? - Jeff McAhren on Jun 19, 1:58 PM
            1. Re: Question on using 'Import Data' when archiving..? - GlennS on Jun 19, 2:48 PM
              1. Re: Question on using 'Import Data' when archiving..? - Anonymous on Jun 19, 3:13 PM
                1. Sorta - Jeff McAhren on Jun 19, 4:26 PM
                  1. Re: Sorta - Anonymous on Jun 19, 5:59 PM
     
 Copyright © 1999-2014 Network54. All rights reserved.   Terms of Use   Privacy Statement  

RSS feed for this forum - http://www.network54.com/Forum/58296?xml=rss. Please email hypess (at) gmail.com, if you have any questions/feedback/issues.