This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!
 Return to Index  

Planning to Essbase Connection Issues

July 13 2012 at 4:24 PM
No score for this post
Chris Wilson 
from IP address 38.98.183.129

Three days ago we started experiencing a once a day failure of Hyperion Planning/Reports connecting into Essbase data. Everything will be fine, then you can get into Workspace, pull a reports list, and trying to pull a report (or similarly a data form in Planning) the application will hang and everything crashes. There is nothing in the Hyperion logs (app, server, FR, etc....). Our Hyperion provider is at a complete loss and the only think I can think of it is a connectivity issue getting to the Essbase server but not sure where to direct them. We are on version 11.1.1.3, Oracle repository, Win 2003 SP2 server. Volume on the application is semi heavy, but one of the crashes occurred during lunch when no one was here. I am concerned that there is something at the network level or hardware level since this does not seem to be a software issue (CPU usage is normal). We have reviewed with an Oracle Engineer and they also concurred that it did not seem like an app issue. No major changes have been put in the system from an app perspective that were not tested in our UAT environment. Server Provider says no server changes. I know that this is a bit vague but hoping some of these issues ring a bell with someone out there and you can send me some ideas. Have recommended they look at NICs, packet loss, DNS naming (long vs. short)....

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
Responses

  1. Everything crashes? - John A. Booth on Jul 14, 2012, 11:03 AM
  2.  

RSS feed for this forum - http://www.network54.com/Forum/58296?xml=rss. Please email hypess (at) gmail.com, if you have any questions/feedback/issues.