This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!

 Return to Index  

Found Mode Setting - Still no luck

August 3 2012 at 1:49 PM
No score for this post
from IP address

Response to Have you...


Did some more digging and found the mode setting under Admin./App./Setting. Switched it from Administrator to All Users but still no luck.

Also double checked in the Setting screen and the owner is set as 'admin' - which is what I'm logged in as.

Neither Scenario or Version are enabled for Process Mgmt. In version 11.x, shouldn't I be able to create my dimensions, add some members, create a form, and then enter data into the form?

Is there anything that needs to be done within Shared Services? (I can see adding users and assigning groups, roles, etc - but shouldn't the owner/admin be able to start entering data into data forms immediately?

Scoring disabled. You must be logged in to score posts.Respond to this message   
 Copyright © 1999-2015 Network54. All rights reserved.   Terms of Use   Privacy Statement  

RSS feed for this forum - Please email hypess (at), if you have any questions/feedback/issues.