This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!
 Return to Index  

Port Confusion

February 21 2013 at 2:18 PM
No score for this post
Drew 
from IP address 4.20.98.115

I have been working with a new installation of 11.1.2.2 and I am getting confused about what is the proper port to use when launching say the Workspace client, or EAS client, or Shared Services client. I am not using SSL and I believe I left all the ports to their default value upon configuration. Web Logic is my app server and OHS is the http server. There is no load balancer. And this is not a compact deployment.

It seems I can launch the products on the ports given on the "Deploy to Application Server" portion of the configuration and also the port shown in the "logical web address" section of the configuration.

For example, for EAS, this appears to work: http://myServer:10080/easconsole/console.html

As does this: http://myServer:19000/easconsole/console.html

Curiously, if I launch Workspace on port 28080 (the port it says it was deployed to), Calc Manager cannot be launched. But launching Workspace on 19000, Calc Manager seems to work fine.

Another thing I will throw out there is: what is "HTTP Context" versus "Web Application context"? The diagnostic report seems to be launching the clients on port 19000 for the HTTP context check and using the other ports (like 10080) for Web Application context check.

Thanks for any insight!

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
Responses

  1. Re: Port Confusion - Jonathan on Feb 21, 2013, 4:02 PM
  2.  
  3. Use 19000 - John A. Booth on Feb 21, 2013, 5:09 PM
    1. Thanks John! (eom) - Drew on Feb 21, 2013, 6:20 PM
     

RSS feed for this forum - http://www.network54.com/Forum/58296?xml=rss. Please email hypess (at) gmail.com, if you have any questions/feedback/issues.