This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!

Respond to this messageReturn to Index
Original Message
  • 9.3.1? Is that compatible with Excel 2010?
    • Cameron Lackpour
      Posted Aug 1, 2011 8:26 AM

      I thought that 9.3.3 was compatible with Excel 2010, but not 9.3.1.

      Or did I dream that?


      Cameron Lackpour
    Login Status
  • You are not logged in
    • Login

      Provides additional benefits such as notifications, signatures, and user authentication.

      Create Account
    Your Name
    Message Title
    Message Text

     Copyright © 1999-2015 Network54. All rights reserved.   Terms of Use   Privacy Statement  

    RSS feed for this forum - Please email hypess (at), if you have any questions/feedback/issues.