This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!

Respond to this messageReturn to Index
Original Message
  • Supressing output in Maxl?

    • Posted Nov 21, 2011 11:20 AM

      Greetings-

      We are using maxl to create export files for users, groups, etc, which use the SPOOL command in Maxl to generate a file for each outpu. However, I noticed that Maxl also echos this data to the screen (STDIN) when each command is executed. Is there a way to suppress this to the screen so it only goes to the SPOOL file?

      A similar example would be using SET TERM OFF in SQL*Plus.

      Thanks

      -- Brian
    Login Status
  • You are not logged in
    • Login
      Password
       

      Optional
      Provides additional benefits such as notifications, signatures, and user authentication.


      Create Account
    Your Name
    Message Title
    Message Text
    Options
          


     Copyright © 1999-2014 Network54. All rights reserved.   Terms of Use   Privacy Statement  

    RSS feed for this forum - http://www.network54.com/Forum/58296?xml=rss. Please email hypess (at) gmail.com, if you have any questions/feedback/issues.