This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!
  << Previous Topic | Next Topic >>Return to Index  

Unable to Load Database

July 31 2007 at 1:12 AM
No score for this post
ess-dev 
from IP address 203.126.222.132

Dear All,

I'm migrating application "abc" from one server to other server using Migration Wizard. I'm exporting data and then importing/Loading to the application in the new server. Up to this point it works fine. But some times when i'm trying to start the application "abc" in the new server, it is giving the error as
"Error: 1002097 Unable to load database". Please help me to resolve this issue


 
Scoring disabled. You must be logged in to score posts.Respond to this message   
AuthorReply
ess-dev

203.126.222.132

Pls. reply back

No score for this post
July 31 2007, 8:44 AM 

Hi,

Pls. reply back to this message

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
sarma

136.2.1.101

Re: Pls. reply back

No score for this post
July 31 2007, 11:13 AM 

Usually you will get this error if the database is corrupted.

On the analytical server where ABC database is residing - Try rebooting server, the reason being a thread is holding on to the Server.Before doing this take a back up of your security file.

Do you have any back ups of your security file (ESSBASE.SEC file). If you do then go to the previous version of the security file and then you may need to recreate the Application and Database.

IMPORTANT: Make sure you take a back up of your security file.

Hope this helps.
Sarma


 
Scoring disabled. You must be logged in to score posts.Respond to this message   
DrFosterman

65.210.129.209

Unable to Load Database

No score for this post
July 31 2007, 1:09 PM 

It may be worth taking a look at the server (Essbase.log) and application logs to see if there is any other indications.

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
kk

152.135.235.188

Re: Unable to Load Database

No score for this post
July 31 2007, 6:02 PM 

try killing all the esssvr processes running on the new server, and reboot the essbase service then, start the application.

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
Anonymous

64.183.198.241

Re: Unable to Load Database

No score for this post
July 31 2007, 11:18 PM 


 
Scoring disabled. You must be logged in to score posts.Respond to this message   
Rami.

207.252.112.102

Unable to Load Database

No score for this post
August 1 2007, 10:22 AM 

I have had this happen to me when I migrated the databases just a few weeks ago..

The best solution I have found so far is to stop the application and delete all .ind, .pag, .esm and .tct files for the troubled database and restart the application.

It will create these files from scratch and you can load your data.

NOTE: Instead of deleting these files just rename them so if you can't get it to work you may want to put rename them back..

Hope this helps..

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
 
  << Previous Topic | Next Topic >>Return to Index  

RSS feed for this forum - http://www.network54.com/Forum/58296?xml=rss. Please email hypess (at) gmail.com, if you have any questions/feedback/issues.