This Essbase discussion board is provided as a free service and dedicated to all the Essbase professionals out there!
  << Previous Topic | Next Topic >>Return to Index  

Essbase Studio Failing to Deploy After Adding User Defined Measure

January 11 2017 at 4:25 PM
No score for this post
Cord123 
from IP address 38.110.207.226

I have inherited an Essbase Studio model that is currently being used to rebuild a cube and reload data on a nightly basis. The cube deploys without error currently. There exist roughly 20 user defined measures in the cube. If I go to the measures hierarchy and add a user defined measure and then try to deploy the cube with the data, the deployment fails. The error logs do not show anything, but Essbase Studio "terminates" the operation a short time after the deploy.

The weird thing is that if I delete one of the existing user defined measures and then add the one that I want, the cube will deploy without error. It almost seems like the cube is limiting me on the number of user defined measures I can have, but like I said, there are currently only 20, so I wouldn't think that I am being capped. I'm a newbie to Essbase Studio, so maybe there is a simple solution to this, but I'm stumped. Any input would be appreciated. Also, to answer the obvious suggestion, yes I did remember to synchronize the hierarchy with the Studio model.

The set up is Windows OS, 11.1.2.4. install.

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
AuthorReply
Robert

199.67.7.151

RE: add user defined measure

No score for this post
January 13 2017, 2:00 PM 

Did you also set the Essbase properties for the new measure?

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
Anonymous

38.110.207.226

Re: RE: add user defined measure

No score for this post
January 13 2017, 3:09 PM 

Yes I did. Validated after the properties were set with no errors.

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
 
  << Previous Topic | Next Topic >>Return to Index  

RSS feed for this forum - http://www.network54.com/Forum/58296?xml=rss. Please email hypess (at) gmail.com, if you have any questions/feedback/issues.