Respond to this messageReturn to Index
Original Message
  • posting
    • (Login MCalkins)
      C-Forum
      Posted Jul 27, 2011 6:52 AM

      It is necessary to uncheck "Enable formatted text". I always do so if I am posting code. In fact, I almost never leave it checked even when I'm not posting code.

      If you uncheck it, < and > should come out fine. As you said, unicode 0x00a0 can be used to preserve spacing. Since "Enable formatted text" is unchecked, &nbsp; would be displayed literally instead of converted.

      Regards,
      Michael
    Your Name
    Your Email
    (Optional)
    Message Title
    Message Text
    Image Services Photobucket.com
    Options Enable formatted text (Huh?)
    Also send responses to my email address
          


     Copyright © 1999-2014 Network54. All rights reserved.   Terms of Use   Privacy Statement