Login  /  Register  
  Home  -  Forum  -  Classifieds  -  Photos  -  Links     

  << Previous Topic | Next Topic >>Return to Index  

Electrical problem

April 15 2017 at 7:38 PM
Ray  (Login Coray)
Members

trying to start Fairlane. Will run on starter, but let off starter engine dies.
This is a complete take apart and put back together for the car and the motor.
The car was running when brought into shop. Many new parts. Appreciate any thoughts
or guesses.
Happy Easter

 
 Respond to this message   
AuthorReply
winr1
(Login winr1)
Members

.. have you checked voltage to the + side of coil with key on ?? .. N/M

April 15 2017, 8:18 PM 

Ricky.

 
 Respond to this message   
Leland
(Login lhstanford)
Members

Starter solenoid wires crossed?

April 15 2017, 8:42 PM 

You should be able to find a wire diagram and match the wires. That is, if you have the original color coded wires. A cheap test light will find the problem though. And what Ricky said.

 
 Respond to this message   

Bobby Spears
(Login x4rdtech)
Members

Re: Electrical problem

April 15 2017, 11:37 PM 

Coil + ign wire is red and green.You may have the red and white which is temp wire,just make sure you have them correct.They are close to each other in the harness. Coil + has to have 9+ volts with key on not running and B+ when cranking from the starter solenoid which seems like you do and losses it when released.Make sure all of the connector are plugged in properly.

 
 Respond to this message   
Ray
(Login Coray)
Members

Electrical problem

April 17 2017, 3:29 PM 

Thanks the responses. I figured it out. The car had MSD ignition that I removed. Evidently
they had bypassed the resistor wire. But it was still intact and after 10-12 hrs. I just installed it. Fired right up.
So now I know if it dies when you turn the key from start, better look at resistor wire.

 
 Respond to this message   
 
  << Previous Topic | Next Topic >>Return to Index