<< Previous Topic | Next Topic >>Return to Index  

posting pics in the new forum

April 1 2010 at 9:25 AM
No score for this post

Boston Jay  (Login January2010)
Approved Users
from IP address 71.192.90.119

 
I am certain I did it wrong because I attached the jpeg. I am researching how to do it correctly and will pass on my findings

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
AuthorReply

Isthmus
(Login Isthmus)
Approved Users
72.227.178.224

Here is how you do it...

No score for this post
April 1 2010, 9:47 AM 

First, everyone should read the two user guides saved for everyone's reference. they specifically address this and many other forum function questions. a really detailed guide is linked as the second or third section at the top of the forum. a more concise quick guide is saved as the HELP tab just below the forum header. Every member should read those.

Now for the pictures, you have multiple options:

- You can attach them using BBC code - the IMG tags that look like this [ ]

- You can attach them using HTML code - the IMG tags that look like this

- the forum has a rich text WIZYWIG editor enabled by default. this means that you can copy and paste already formatted text directly into a post, and the format will carry over. if a picture is already hosted online somewhere, you can highlight it, copy it and paste it directly into your post.

- Lastly, if you look in the additional options section at the bottom of every post, you will see an option that will allow you to upload images from your hard drive, directly onto our server as attachments. These attachments will be shown as scaled down thumbnails at the bottom of your post. to view them in full size, just click on the thumbnail after you have posted your post.

Good luck.

_______________________________________________

[linked image]
GO HOKIES

 
Scoring disabled. You must be logged in to score posts.Respond to this message   

Geran
(Login geran)
Approved Users
78.149.93.206

Last paragraph is very handy. nt

No score for this post
April 1 2010, 10:01 AM 

Geran

Is this my Signature?

 
Scoring disabled. You must be logged in to score posts.Respond to this message   

cnguyen
(Login data.4)
Approved Users
173.57.94.245

Almost embarrassed to admit this, but

No score for this post
April 1 2010, 10:04 AM 

being the 'forum illiterate' person that I am, it took me the better part of 45+/- minutes to figure out how to post on the new forum. Some of it due to playing around with the new features, but mostly posting pics for WRUW Thursday. I eventually got them up though via photobucket - not too hard. I'm sure most folks won't have such a problem, but just wanted to share in case some do.

 
Scoring disabled. You must be logged in to score posts.Respond to this message   

Rseiko
(Login Rseiko)
Approved Users
216.14.146.61

Many will have issues...nt

No score for this post
April 1 2010, 10:50 AM 

.

[linked image]

RICK

 
Scoring disabled. You must be logged in to score posts.Respond to this message   

Boston Jay
(Login January2010)
Approved Users
71.192.90.119

I copied my pic from photobucket and pasted it in new site...

No score for this post
April 1 2010, 11:30 AM 

no grabbing of the link code. Read all the instructions and still needed to try it a few different ways... Such a cool move we just made. This is my last post here.

 
Scoring disabled. You must be logged in to score posts.Respond to this message   
 
  << Previous Topic | Next Topic >>Return to Index  
 Copyright © 1999-2017 Network54. All rights reserved.   Terms of Use   Privacy Statement  
Watch Top 100's by Connectingwatches.com