Network54  
         Home 
 | 
 Search 
 | 
 My Account 
 | 
 Help 
  
 Help   >>  Support Index   >>  Network54 Admin Forum   

Return to Index

Uploading images still works, sort of.......

September 20 2016 at 5:11 PM
Average Score 3.3 (7 people)

Ripper   (Premier Login ripperproductions)

As we all know, the image button no longer works in a posting window, even in compatibility mode. It brings up an error page. We can get around it.

If you go to your admin page athttp://www.network54.com/My_Account/ then click on Realms, then pick one of your realms, then select files. There is an upload button there that works, sort of. The upload part works fine, it's the posting part that gets interesting.

Stick with me, it's complicated.....

Click on the image name on the left that you want to post. On the right side, a thumbnail will show up. Right click on it and select "Properties". Highlight the entire URL (everything from http to .jpg or .gif or .png) and hit CTRL-C (copy). Now, open a post or go back to it if you had it open, click in the text area and hit CTRL-V (paste).

I know it's not convenient, but it does work.

If a clickable link instead of the picture shows up, there's another way. Do everything up to and including CTRL-C. Instead of going directly to your post, paste the URL in the address bar at the top of the window. The small thumbnail you saw before should now open full size. Right-click on the picture and select "Copy". Now, open your post or go back to it if you had it open, click in the text area and hit CTRL-V.

I know it's a tad long, but if you don't have a Photobucket account, it works.....
"\"Ripper\\nwww.ripper1.com\""

 
Respond!  
Responses


 Copyright © 1999-2005 Network54. All rights reserved.   Terms of Use   Privacy Statement  

© 1999 - 2017 Network54 • Terms of UsePrivacy
Forum by Network54Create Your Own • Find More Forums